Welcome login | signup
Language en es fr
OccupyForum

Forum Post: Query: Anyone besides me experiencing internet connectivity issues?

Posted 2 years ago on Feb. 7, 2012, 1:33 p.m. EST by DKAtoday (35002) from Coon Rapids, MN
This content is user submitted and not an official statement

I have never had such a problem staying connected to a web site in my life. It was OK a couple of months ago. But has gotten really crappy over the last couple of weeks and seriously nasty the last couple of days.

Am I the only one experiencing problems? Or are you having similar experiences?

8 Comments

8 Comments


Read the Rules
[-] 1 points by GarnetMoon (424) 2 years ago

I have not been able to get to the nycga.net site for weeks now. Instead I get redirected to a yahoo page of links with the heading "the page you requested could not be found"...

[-] 0 points by DKAtoday (35002) from Coon Rapids, MN 2 years ago

I have had some instances like that also.

Sometimes it has been helpful to do a system restart.

Sometimes it has been helpful to run a full scan and optimization program.

Sometimes It has been helpful just to close down an app for awhile.

Sometimes screaming and cursing has helped. ( Me )

Sometimes I have just had to give it some time to clear-up on it's own.

But it has been so sever lately that I suspect outside influence.

For right now I'm gonna stick with local sun spot effects.

I'm just not influential or powerful enough for it to be deliberate tampering.

So. Another lesson in patience is at hand, I would guess.

[-] 1 points by GirlFriday (17435) 2 years ago

I'm not.

[-] 1 points by DKAtoday (35002) from Coon Rapids, MN 2 years ago

Good. Can you pray to the God of connectivity to forgive me?

Strike that. It must be sunspot activity in my area. ( I'm really not a pagan )

Frustrating though when you want to get things done.

[-] 1 points by GirlFriday (17435) 2 years ago

LOL.

[-] 1 points by ZenDog (13204) from South Burlington, VT 2 years ago

I'm not currently having problems

The site did have problems the day before though - 504 error if I recall. I am sure that was on this sites server, or a router between me and here.

Wish I had a fix for ya. That sux. Especially when you pay to connect.

the fuckers

[-] 0 points by DKAtoday (35002) from Coon Rapids, MN 2 years ago

Yep, quality products and quality service.

[-] 0 points by DKAtoday (35002) from Coon Rapids, MN 2 years ago

Sun Spots?